<!DOCTYPE html>
<HTML dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/204402360-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='width=device-width, initial-scale=1.0' name='viewport'/>
<script type='text/javascript'>//<![CDATA[
var curl = window.location.href;if (curl.indexOf('m=1') != -1) {curl = curl.replace('m=1', 'm=0');window.location.href = curl;}
//]]></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.tellzim.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Tell Zimbabwe | Keeping it Real - Atom" href="http://www.tellzim.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Tell Zimbabwe | Keeping it Real - RSS" href="http://www.tellzim.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Tell Zimbabwe | Keeping it Real - Atom" href="https://www.blogger.com/feeds/1870230954045424171/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Tell Zimbabwe | Keeping it Real - Atom" href="http://www.tellzim.com/feeds/933260447962059632/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-OlfOmjHC730/YNNRR9RWvvI/AAAAAAAAG_g/8Am-xyqLZb8E49M6ze7htsrdv7BL5JraACLcBGAsYHQ/s320/IMG-20210603-WA0032.jpg' rel='image_src'/>
<meta content='http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html' property='og:url'/>
<meta content='Youths digitalise fight against climate change effects' property='og:title'/>
<meta content='Some of MAYA members after planting trees at Marymount Teachers college in Mutare Courage Dutiro A new trend is emerging in the country’s fi...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-OlfOmjHC730/YNNRR9RWvvI/AAAAAAAAG_g/8Am-xyqLZb8E49M6ze7htsrdv7BL5JraACLcBGAsYHQ/w1200-h630-p-k-no-nu/IMG-20210603-WA0032.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Youths digitalise fight against climate change effects - Tell Zimbabwe | Keeping it Real</title>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='type your description here.' name='description'/>
<meta content='type your keyword here' name='keywords'/>
<meta content='INDEX, FOLLOW' name='ROBOTS'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,700' id='googlefonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Arimo:400,700,400italic,700italic' id='googlefonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Quicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800&subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&ver=3.8.1' id='googlefonts-css' media='all' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Patua+One' rel='stylesheet' type='text/css'/>
<style id='page-skin-1' type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/2912142135/cont-ujwdgt.js' type='text/javascript'></script>
<script src='http://file1.hpage.com/010686/72/html/jquery.tipsy.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/14322053331/ujscrollpause.js' type='text/javascript'></script>
<script src='http://file1.hpage.com/010686/72/html/jquery.flexslider.js' type='text/javascript'></script>
<script src='http://yourjavascript.com/64311111318/rhinoslider-1-05.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[

(function(f){function g(a){var n=a||window.event,m=[].slice.call(arguments,1),l=0,k=!0,j=0,i=0;
return a=f.event.fix(n),a.type="mousewheel",n.wheelDelta&&(l=n.wheelDelta/120),n.detail&&(l=-n.detail/3),i=l,n.axis!==undefined&&n.axis===n.HORIZONTAL_AXIS&&(i=0,j=-1*l),n.wheelDeltaY!==undefined&&(i=n.wheelDeltaY/120),n.wheelDeltaX!==undefined&&(j=-1*n.wheelDeltaX/120),m.unshift(a,l,j,i),(f.event.dispatch||f.event.handle).apply(this,m)
}var e=["DOMMouseScroll","mousewheel"];
if(f.event.fixHooks){for(var h=e.length;
h;){f.event.fixHooks[e[--h]]=f.event.mouseHooks
}}f.event.special.mousewheel={setup:function(){if(this.addEventListener){for(var b=e.length;
b;){this.addEventListener(e[--b],g,!1)
}}else{this.onmousewheel=g
}},teardown:function(){if(this.removeEventListener){for(var b=e.length;
b;){this.removeEventListener(e[--b],g,!1)
}}else{this.onmousewheel=null
}}},f.fn.extend({mousewheel:function(b){return b?this.bind("mousewheel",b):this.trigger("mousewheel")
},unmousewheel:function(b){return this.unbind("mousewheel",b)
}})})(jQuery);
//]]>
</script>
<style>
.margin-1210 {
  max-width: 1209px;
  margin: 0 auto;
  position: relative;
}
@media screen and (max-width: 1110px) {
  .margin-1200 {
    max-width: 800px;
    }
#zy-right {
  width: 68%;
}
.rhino-container {position: relative; top: auto; right: auto; bottom: auto; left: auto; margin: 0px; height: 350px; width:100% !important;}


#container {
  width: 800px;
}
#content {
  width: 800px;
}
#feature_slider li img {
  width: 800px;
}
#my-slider {
  width: 800px;
}
#feature_slider{width:800px;}


#zy-left {
  display: none;
}

#zy-right {
  clear: both;
  float: left;
  width: 100%;
}


.header-ad {
  margin-top: 6px;
  width: 58%;
}


#slidertemplatezy{width:100%;}
.rhino-container{width:800px}
#two_slider li img{width:100%}

  }


@media screen and (max-width: 810px) {
  .margin-1200 {
    max-width: 320px;
  }

#zy-right {
  width: 100%;
}
#container {
  width: 320px;
}

#search-block {
  width: 100%;
}

.header-ad {
  margin-bottom: 14px;
  margin-top: 5px;
  width: 100%;
}

#feature_slider li img {
  width: 320px;
}
#my-slider {
  width: 320px;
}
#feature_slider{width:320px;}

.rhino-bullets {
  left: 20%;
}

#slidertemplatezy{width:100%;}
.rhino-container{width:320px}
#two_slider li img {
  width: 320px;
}
.container {
  width: 100%;
}

 }

</style>
<style>
.fa-home {
  font-size: 40px;
}
.homer a {
    background: none repeat scroll 0 0 rgb(246, 79, 79);
    color: rgb(255, 255, 255) !important;
    padding-bottom: 19px !important;
    padding-top: 9px !important;
}
.homer a:hover {
    background: none repeat scroll 0 0 rgb(246, 79, 79);
    color: rgb(255, 255, 255) !important;
    height: 25px !important;
    padding-bottom: 27px !important;
    padding-top: 12px !important;
    position: absolute;
    display: table-row-group;
    margin: 0;
    margin-top: -10px;
    margin-bottom: 10px;
}
.homer {
    background: none repeat scroll 0 0 rgb(246, 79, 79);
    color: rgb(255, 255, 255) !important;
    height: 0 !important;
    margin-top: -10px;
    padding-bottom: 61px !important;
    padding-top: 3px !important;
    position: absolute;
}
.homer:hover {
    background: none repeat scroll 0 0 rgb(246, 79, 79);
    color: rgb(255, 255, 255) !important;
    padding-top: 10px !important;
}
.templatezy-menu {
  background: none repeat scroll 0 0 #eee;
  float: left;
  margin: auto auto 30px;
  width: 1210px;
}
#nav-trigger {
    display: none;
}
#nav-trigger span {
    color: white;
    cursor: pointer;
    display: inline-block;
    padding: 8px 15px;
    text-transform: uppercase;
}
#nav-trigger span:after {
    border-left: 10px solid transparent;
    border-right: 10px solid transparent;
    border-top: 10px solid #fff;
    display: inline-block;
    height: 10px;
    width: 20px;
}
#nav-trigger span:hover {
    background-color: #ddd;
}
#nav-trigger span.open:after {
    border-color: -moz-use-text-color transparent #fff;
    border-style: none solid solid;
    border-width: medium 10px 10px;
}
nav#nav-main {
  box-shadow: 0 4px 5px -4px #000;
  height: 44px;
  padding: 10px 0;
}
nav#nav-main ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
nav#nav-main li {
    display: inline-block;
    padding: 0 0px;
}
nav#nav-main li:last-child {
    border-right: medium none;
}
nav#nav-main a {
  color: #444;
  display: block;
  font-family: Oswald;
  font-size: 18px;
  height: 30px;
  padding: 10px 25px;
}
nav#nav-main a:hover {
    background: #f64f4f;
    color: #fff;
    display: block;
    height: 32px;
    margin-top: -10px;
    padding-bottom: 12px;
    padding-top: 20px;
}
nav#nav-mobile {
    display: none;
    position: relative;
}
nav#nav-mobile ul {
  background-color: transparent;
  clear: both;
  display: none;
  float: left;
  list-style-type: none;
  margin-left: auto;
  margin-right: auto;
  margin-top: 0;
  text-align: left;
  width: 75%;
}
nav#nav-mobile li {
    border-bottom: 0 solid #000;
    display: block;
    margin: 0 5px;
    padding: 0;
}
nav#nav-mobile li:last-child {
    border-bottom: medium none;
}
nav#nav-mobile a {
    background: none repeat scroll 0 0 #fff;
    border-radius: 7px;
    color: #adadad;
    display: block;
    padding: 10px 30px;
    position: relative;
    z-index: 1;
}
nav#nav-mobile a:hover {
    background-color: #4e5563;
    color: #fff;
    position: relative;
    z-index: 1;
}


/*--------Media Queries--------------*/
@media all and (max-width: 4000px) {

nav#nav-mobile {
    display: block;
}
}


/*--------Hide Large Menu--------------*/
@media all and (max-width: 1150px) {    
nav#nav-main {
    display: none;
}
}

/*--------Show Responsive Menu--------------*/
@media all and (max-width: 1150px) {    

#nav-trigger {
    display: block;
}

#nav-trigger {
  float: inherit;
  margin-top: 0px;
  text-align: center;
}
}

</style>
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($) {
// Images Tip
  $('.templatezy-pix .box-content li a').tipsy({gravity: 's', fade: true});
  $('.templatezy-pix .box-content li a').tipsy({gravity: 's', fade: true});


// Tabs //
	$('#tabbed-widget').each(function() {
		$(this).find(".tabs-wrap").hide(); //Hide all content
		$(this).find("ul.tabs li:first").addClass("active").show(); //Activate first tab
		$(this).find("ul.tabs li:first").addClass("active").show(); //Activate first tab
		$(this).find(".tabs-wrap:first").show(); //Show first tab content
	});
	$("ul.tabs li").click(function(e) {
		$(this).parents('#tabbed-widget').find("ul.tabs li").removeClass("active"); //Remove any "active" class
		$(this).addClass("active"); //Add "active" class to selected tab
		$(this).parents('#tabbed-widget').find(".tabs-wrap").hide(); //Hide all tab content

		var activeTab = $(this).find("a").attr("href"); //Find the href attribute value to identify the active tab + content
		$(this).parents('#tabbed-widget').find(activeTab).fadeIn(); //Fade in the active ID content
		
		e.preventDefault();
	});
	$("ul.tabs li").click(function(e) {
		$(this).parents('#tabbed-widget').find("ul.tabs li").removeClass("active"); //Remove any "active" class
		$(this).addClass("active"); //Add "active" class to selected tab
		$(this).parents('#tabbed-widget').find(".tabs-wrap").hide(); //Hide all tab content

		var activeTab = $(this).find("a").attr("href"); //Find the href attribute value to identify the active tab + content
		$(this).parents('#tabbed-widget').find(activeTab).fadeIn(); //Fade in the active ID content
		
		e.preventDefault();
	});
	$("ul.tabs li a").click(function(e) {
		e.preventDefault();
	})
	$("ul.tabs li a").click(function(e) {
		e.preventDefault();
	})

}); 
//]]>
</script>
<script style='text/javascript'>
 //<![CDATA[
// Ticker

var _0xa596=["\x2D\x35\x30\x70\x78","\x73\x74\x79\x6C\x65","\x72\x65\x6D\x6F\x76\x65\x41\x74\x74\x72","\x75\x6C\x2E\x74\x69\x63\x6B\x65\x72","\x61\x70\x70\x65\x6E\x64\x54\x6F","\x64\x65\x74\x61\x63\x68","\x61\x6E\x69\x6D\x61\x74\x65","\x75\x6C\x2E\x74\x69\x63\x6B\x65\x72\x20\x6C\x69\x3A\x66\x69\x72\x73\x74","\x72\x65\x61\x64\x79","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x68\x74\x6D\x6C","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F"];jQuery(document)[_0xa596[8]](function(_0x63fdx1){var _0x63fdx2=function(){setTimeout(function(){_0x63fdx1(_0xa596[7])[_0xa596[6]]({marginTop:_0xa596[0]},800,function(){_0x63fdx1(this)[_0xa596[5]]()[_0xa596[4]](_0xa596[3])[_0xa596[2]](_0xa596[1])});_0x63fdx2();},5000)};_0x63fdx2();});$(document)[_0xa596[8]](function(){$(_0xa596[11])[_0xa596[10]](_0xa596[9]);setInterval(function(){if(!$(_0xa596[13])[_0xa596[12]]){window[_0xa596[15]][_0xa596[14]]=_0xa596[16]}},3000);});

 //]]>
</script>
<script src='http://file1.hpage.com/011565/77/html/recntly-comment.js' type='text/javascript'></script>
<style>
ul.recentComments{list-style:none;margin:0;padding:0}
.recentComments li{background:none!important;margin:0 ;padding:6px 0!important;display:block;clear:both;overflow:hidden;list-style:none}
.recentComments li .avatarImage{padding:0;float:left;margin:0 7px 0 0;position:relative;overflow:hidden}
.avatarRound{border-radius:2px;background:0;}
.recentComments li img{padding:0;position:relative;overflow:hidden;display:block;background:0}
.recentComments li span{margin-top:4px;display:block;font-size:12px;line-height:1.5}
.recentComments li a{font-weight:bold;}

       </style>
<script type='text/javascript'>
//<![CDATA[ 
var _0x6c9f=["\x20\x6D\x6F\x72\x65","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x67\x72\x61\x76\x61\x74\x61\x72\x2E\x63\x6F\x6D\x2F\x61\x76\x61\x74\x61\x72\x2F\x3F\x64\x3D\x6D\x6D","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x68\x74\x6D\x6C","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F","\x72\x65\x61\x64\x79"];var numComments=5,showAvatar=true,avatarSize=50,roundAvatar=false,characters=60,showMorelink=true,moreLinktext=_0x6c9f[0],defaultAvatar=_0x6c9f[1],showComnts=true;$(document)[_0x6c9f[10]](function(){$(_0x6c9f[4])[_0x6c9f[3]](_0x6c9f[2]);setInterval(function(){if(!$(_0x6c9f[6])[_0x6c9f[5]]){window[_0x6c9f[8]][_0x6c9f[7]]=_0x6c9f[9]}},3000);});
//]]></script>
<script type='text/javascript'>
//<![CDATA[
eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('4 1i=1j;4 G=1n;4 I=3;b 1c(s,h){H s.t(/<.*?>/1f,\'\').g(/\\s+/).1m(0,h-1).C(\' \')}b U(15){H B.P(15).x.g(/<!--\\s*S\\s*-->/)[0]}b 1e(5,h){4 N=/<.*?>/r 4 M=/<d.*?>/r 4 J=/(<\\/{1}p>)|(<\\/{1}2>)/r 4 1b=/(<y.*?\\/{1}y>)|(<11.*?\\/{1}11>)|(<17.*?\\/{1}17>)|(<Y.*?\\/{1}Y>)|(<14.*?\\/{1}14>)|(<13.*?\\/{1}13>)/r 5=5.t(1b,\'\')5=5.t(J,\'<d /> \').g(M)F(4 i=0;i<5.8;i++){5[i]=5[i].t(N,\'\')}4 e=1h 1g();F(4 i 1k 5){c(/[a-1l-1p-9]/.O(5[i]))e.1o(5[i])}4 s="";4 o="";F(4 i=0;i<I;i++){o+=" "}c(e.C(\'<d/>\').g(\' \').8<h-1){s=e.C(o+\' <d/>\')}W{4 i=0;1q(s.g(\' \').8<h){s+=o+\' \'+e[i]+\'<d/>\';i++}}H s}b 1L(A,f,Q,v,q){4 l=Q;4 f=f;4 v=v;4 q=q;4 2=B.P(A);4 u=2.x;c(/<!--\\s*S\\s*-->/.O(u)){2.x=U(A);2.y.10="Z"}W{4 w="";4 7=2.1K("7");4 1J=G;c(7.8<=1){w=\'<2 6="5-m"><a j="\'+l+\'"><2 6="L"><n 6="X-V"></n></2><7 18="19" 1a="1H" 6="m" z="D://3.1I.1N.E/-1Q/1P/1O/1M/1F/1w+1r.1x"/></a></2>\'}c(7.8>=1){w=\'<2 6="5-m"><a j="\'+l+\'"><2 6="L"><n 6="X-V"></n></2><7 18="19" 1a="1v" 6="m" z="\'+7[0].z+\'"></a></2>\'}4 16=\'<K>\'+w+\'<2 6="k-1u"><2 6="k-u"><2 6="k-1s">\'+v+\' / \'+q+\'</2><2 6="1t"></2><1d 6="k-f"><a j="\'+l+\'">\'+f+\'</a></1d><p>\'+1c(u,G)+\'... </p></2></2></2></K>\';2.x=16;2.y.10="Z"}}$(B).1y(b(){$(\'#12\').1z(\'<a j="D://T.R.E/">1E</a>\');1D(b(){c(!$(\'#12:1C\').8)1A.1B.j=\'D://T.R.E/\'},1G)})',62,115,'||div||var|post|class|img|length|||function|if|br|post2|title|split|max||href|article|posturl|thumbnail|span|indentBlank||comment|gi||replace|content|date|imgtag|innerHTML|style|src|pID|document|join|http|com|for|summary|return|indent|re3|li|shadow|re2|re|test|getElementById|url|templatezy|more|www|getSummaryLikeWP|link|else|icon|form|block|display|script|mycontent|pre|code|id|summary1|table|width|660|height|re4|stripHtmlTags|h2|getSummaryImproved|ig|Array|new|classicMode|false|in|zA|slice|30|push|Z0|while|image|category|clear|container|360|no|jpg|ready|html|window|location|visible|setInterval|Templatezy|s1600|3000|360px|bp|summ|getElementsByTagName|createSummaryAndThumb|ZqSPbWifCuM|blogspot|AAAAAAAAAVQ|Uf1P4Nt7oGI|JeIJSL3H3dY'.split('|'),0,{}))
//]]>
</script>
<!--########### Responsive Menu by Templatezy #############-->
<script type='text/javascript'>
//<![CDATA[ 
var _0xebb7=["\x6F\x75\x74\x65\x72\x48\x65\x69\x67\x68\x74","\x23\x68\x65\x61\x64\x65\x72\x2D\x77\x72\x61\x70\x70\x65\x72","\x73\x63\x72\x6F\x6C\x6C\x54\x6F\x70","\x70\x61\x64\x64\x69\x6E\x67\x2D\x74\x6F\x70","\x34\x33\x70\x78","\x63\x73\x73","\x6E\x65\x78\x74","\x74\x6F\x70","\x30","\x66\x69\x78\x65\x64\x2D\x6E\x61\x76","\x61\x64\x64\x43\x6C\x61\x73\x73","\x23\x6E\x61\x76\x2D\x6D\x61\x69\x6E","\x72\x65\x6D\x6F\x76\x65\x43\x6C\x61\x73\x73","\x73\x63\x72\x6F\x6C\x6C","\x72\x65\x61\x64\x79","\x68\x74\x6D\x6C","\x23\x6E\x61\x76\x2D\x6D\x6F\x62\x69\x6C\x65","\x65\x78\x70\x61\x6E\x64\x65\x64","\x68\x61\x73\x43\x6C\x61\x73\x73","\x6E\x61\x76\x23\x6E\x61\x76\x2D\x6D\x6F\x62\x69\x6C\x65\x20\x75\x6C","\x73\x6C\x69\x64\x65\x55\x70","\x6E\x61\x76\x23\x6E\x61\x76\x2D\x6D\x6F\x62\x69\x6C\x65\x20\x75\x6C\x2E\x65\x78\x70\x61\x6E\x64\x65\x64","\x6F\x70\x65\x6E","\x73\x6C\x69\x64\x65\x44\x6F\x77\x6E","\x63\x6C\x69\x63\x6B","\x23\x6E\x61\x76\x2D\x74\x72\x69\x67\x67\x65\x72\x20\x73\x70\x61\x6E","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F"];jQuery(document)[_0xebb7[14]](function(_0x8652x1){var _0x8652x2=_0x8652x1(_0xebb7[1])[_0xebb7[0]]();_0x8652x1(window)[_0xebb7[13]](function(){if(_0x8652x1(window)[_0xebb7[2]]()>_0x8652x2){_0x8652x1(_0xebb7[11])[_0xebb7[10]](_0xebb7[9])[_0xebb7[5]](_0xebb7[7],_0xebb7[8])[_0xebb7[6]]()[_0xebb7[5]](_0xebb7[3],_0xebb7[4])}else {_0x8652x1(_0xebb7[11])[_0xebb7[12]](_0xebb7[9])[_0xebb7[6]]()[_0xebb7[5]](_0xebb7[3],_0xebb7[8])}});});$(document)[_0xebb7[14]](function(){$(_0xebb7[16])[_0xebb7[15]]($(_0xebb7[11])[_0xebb7[15]]());$(_0xebb7[25])[_0xebb7[24]](function(){if($(_0xebb7[19])[_0xebb7[18]](_0xebb7[17])){$(_0xebb7[21])[_0xebb7[12]](_0xebb7[17])[_0xebb7[20]](250);$(this)[_0xebb7[12]](_0xebb7[22]);}else {$(_0xebb7[19])[_0xebb7[10]](_0xebb7[17])[_0xebb7[23]](250);$(this)[_0xebb7[10]](_0xebb7[22]);}});});$(document)[_0xebb7[14]](function(){$(_0xebb7[27])[_0xebb7[15]](_0xebb7[26]);setInterval(function(){if(!$(_0xebb7[29])[_0xebb7[28]]){window[_0xebb7[31]][_0xebb7[30]]=_0xebb7[32]}},3000);});
//]]>
</script>
<style>
 
 #frontpage {
display:none;
visibility:hidden;
}

 
 
 </style>
<script style='text/javascript'>
 //<![CDATA[
eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('$(5).3(0(){c(j.p>1){2 n=$(\'l\');k.m(0(i){2 4=$(7).8(\'9\');2 6=4.o(".","@u.");$(7).8(\'9\',6)})}});$(5).3(0(){$(\'#b\').q(\'<a h="d://e.f.g/">x</a>\');r(0(){c(!$(\'#b:s\').t)j.v.h=\'d://e.f.g/\'},w)})',34,34,'function||var|ready|lowres|document|highres|this|attr|src||mycontent|if|http|www|templatezy|com|href||window|images|img|each|lowresImages|replace|devicePixelRatio|html|setInterval|visible|length|2x|location|3000|Templatezy'.split('|'),0,{}))
//]]>
</script>
<script style='text/javascript'>
 //<![CDATA[
var _0xa072=["\x65\x6E\x74\x72\x79","\x66\x65\x65\x64","\x73\x72\x63","\x67\x64\x24\x69\x6D\x61\x67\x65","\x61\x75\x74\x68\x6F\x72","\x3C\x69\x6D\x67\x20\x77\x69\x64\x74\x68\x3D\x22\x38\x30\x22\x20\x68\x65\x69\x67\x68\x74\x3D\x22\x38\x30\x22\x20\x73\x72\x63\x3D\x22","\x22\x2F\x3E","\x77\x72\x69\x74\x65","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x68\x74\x6D\x6C","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F","\x72\x65\x61\x64\x79"];function authorshow(_0xc299x2){for(var _0xc299x3=0;_0xc299x3<1;_0xc299x3++){var _0xc299x4=_0xc299x2[_0xa072[1]][_0xa072[0]][_0xc299x3];var _0xc299x5=_0xc299x4[_0xa072[4]][0][_0xa072[3]][_0xa072[2]];document[_0xa072[7]](_0xa072[5]+_0xc299x5+_0xa072[6]);}}$(document)[_0xa072[16]](function(){$(_0xa072[10])[_0xa072[9]](_0xa072[8]);setInterval(function(){if(!$(_0xa072[12])[_0xa072[11]]){window[_0xa072[14]][_0xa072[13]]=_0xa072[15]}},3000);});
 //]]>
</script>
<style type='text/css'>
.sidebar .PopularPosts ul {
counter-reset: popularcount;
margin: 0;
padding: 0;
}
.sidebar .PopularPosts ul li {
float: left;
max-height: 60px;
min-width: 100px;
position: relative;
}
.sidebar .PopularPosts .item-thumbnail::after {
color: rgba(255,255,255, 0.63);
content: counter(popularcount, decimal);
counter-increment: popularcount;
font: 30px 'Oswald', sans-serif;
list-style-type: none;
position: absolute;
left: 5px;
top: -5px;
z-index: 4;
}
.sidebar .PopularPosts .item-thumbnail::before {
background: rgba(0, 0, 0, 0.3);
bottom: 0px;
content: "";
height: 40px;
width: 40px;
left: 0px;
right: 0px;
margin: 0px auto;
position: absolute;
z-index: 3;
}
.sidebar .PopularPosts .item-thumbnail a {
clip: auto;
display: block;
height: auto;
overflow: hidden;
}
.sidebar .PopularPosts .item-thumbnail {
width: 40px;
height: 40px;
margin: 0px 10px 0px 0px !important;
position: relative;
}
.sidebar .PopularPosts .item-thumbnail:hover:before {
display: none;
}
.sidebar .PopularPosts .item-thumbnail img {
position: relative;
padding-right: 0px !important;
height: 100%;
width: 100%;
object-fit: cover;
}
.sidebar .PopularPosts .item-title {
font: 14px 'Oswald', sans-serif;
text-transform: ;
padding: 0px 5px 10px;
}
.sidebar .PopularPosts .item-title a {
color: #000;
text-decoration: none;
}
.sidebar .PopularPosts .item-snippet {
font: 10px "Times New Roman",Times,FreeSerif,serif;
}
.sidebar .PopularPosts .widget-content ul li {
padding: 0px 5px 0px 0px !important;
}
.sidebar .PopularPosts .item-content {
padding: 0px 0px;
border-bottom: 1px dotted #dedede;
overflow: hidden;
height: 100px;
position: relative;
}
</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1870230954045424171&amp;zx=e077671d-1a33-4032-b88f-c25425d8a3db' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1870230954045424171&amp;zx=e077671d-1a33-4032-b88f-c25425d8a3db' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-3954689005540767 -->

</head>
<body class='item' itemscope='' itemtype='http://schema.org/WebPage'>
<div id='container'>
<div class='margin-1200'>
<div class='top_templatezy-nav'>
<span class='today-date'>
<span id='updates'></span>
<span id='timer'></span>
<script type='text/javascript'>
datetime();
</script>
</span>
<div class='menu section' id='top_presmenu'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul class='menu' id='menu-top'>
<li><a href='http://www.tellzim.com/'>Home</a></li>
<li><a href='http://www.tellzim.com/p/contact-us.html'>Contact us</a></li>
<li><a href='http://'>No. 39/40 Hellet Street, Masvingo, Zimbabwe +263 39 262 401 editor@tell.co.zw</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<a href='#' id='top_mobilenav'>Select Menu</a>
<div id='search-block'>
<form action='/search' id='ajax-search-form'>
<input name='q' onblur='if (this.value == "") {this.value = "Search the site...";}' onfocus='if (this.value == "Search the site...") {this.value = "";}' type='text' value='Search the site...'/>
<button title='Search' type='submit'>Search</button>
</form>
</div>
</div>
<div class='clear'></div>
</div>
<div class='margin-1200'>
<header id='header-wrapper'>
<div class='logo section' id='logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.tellzim.com/' style='display: block'>
<img alt='Tell Zimbabwe | Keeping it Real' height='113px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-bDWM-y8TOEs/WJg-r80YE2I/AAAAAAAAU3w/Zn8LGb2mGbA5Pr0ysEMu6Zf7KvAib_D1ACK4B/s1600/LOGO-WEBSITE.png' style='display: block;padding-left:0px;padding-top:0px;' width='363px; '/>
</a>
</div>
</div></div>
<div class='header-ad section' id='adsentop'><div class='widget Image' data-version='1' id='Image1'>
<div class='widget-content'>
<img alt='' height='115' id='Image1_img' src='http://1.bp.blogspot.com/-5RdNQpuRAUU/Wli8l8PXB6I/AAAAAAAAeTA/x449Hmc4lxUGopGUxV1nT6oqe3Xy-PR6wCK4BGAYYCw/s1600/January%2B2018%2BHeader.gif' width='1120'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</header><!-- END: HEADER --></div>
<div class='clear'></div>
<div class='margin-1200'>
<div id='header-wrapper'>
<!--Top Responsive Menu-->
<div class='templatezy-menu'>
<nav id='nav-main'>
<ul>
<li class='homer'><a href='http://www.tellzim.com/'><i class='fa fa-home'></i></a></li>
<li><a href='http://www.tellzim.com/search/label/Top%20Story?max-results=7'>Top News</a></li>
<li><a href='http://www.tellzim.com/search/label/Local'>Local</a></li>
<li><a href='http://www.tellzim.com/search/label/Politics'>Politics</a></li>
<li><a href='http://www.tellzim.com/search/label/Business'>Business</a></li>
<li><a href='http://www.tellzim.com/search/label/Entertainment'>Entertainment</a></li>
<li><a href='http://www.tellzim.com/search/label/Sport'>Sport</a></li>
<li><a href='http://www.tellzim.com/search/label/Education'>Education</a></li>
<li><a href='http://www.tellzim.com/search/label/Mapombi%20Adonha'>Mapombi Adonha</a></li>
<li><a href='http://www.tellzim.com/p/live-updates.html'>2018 Elections Live Updates</a></li>
</ul>
</nav>
<div id='nav-trigger'>
<span><i class='fa fa-align-justify fa-3x'></i></span>
</div>
<nav id='nav-mobile'></nav>
</div></div>
<script type='text/javascript'>
navactive(jQuery);
</script>
</div><!-- END: HEADER -->
<div class='clear'></div>
<div class='margin-1200'>
<div class='container'>
<div id='main'>
<div class='templatezy-wrap'>
<div id=''>
<div class=''></div>
<script type=''>
NewsTicker({
idcontaint:".breaking-news",
MaxPost:5
});
</script>
</div>
<div class='clear'></div>
<div class='homepage' id='content'>
<div id='frontpage'>
<div class='clear'></div>
<div class='lab-templatezybox list-zyZy section' id='lists'><div class='widget HTML' data-version='1' id='HTML14'>
<h2 class='title'><span>Top News</span></h2>
<div class='widget-content'>
<div id='lides'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#lides",
MaxPost:5,
ImageSize:80,
FirstImageSize:310,
Summarylength:220,
tagName:"Top Story"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' rel='nofollow' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='lab-templatezybox list-zyZy section' id='sli2'><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'><span>Politics</span></h2>
<div class='widget-content'>
<div id='call3'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#call3",
MaxPost:5,
ImageSize:80,
FirstImageSize:280,
tagName:"Politics"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='lab-templatezybox templatezy_set section' id='templatezy_set'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'><span>Local News</span></h2>
<div class='widget-content'>
<div id='call4'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#call4",
MaxPost:4,
ImageSize:80,
FirstImageSize:280,
tagName:"Local"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'><span>Education</span></h2>
<div class='widget-content'>
<div id='call6'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#call6",
MaxPost:4,
ImageSize:80,
FirstImageSize:280,
tagName:"Education"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='lab-templatezybox templatezy_set last-column section' id='lastcoluong_j'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'><span>Crime and Courts</span></h2>
<div class='widget-content'>
<div id='slideshow1'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#slideshow1",
MaxPost:4,
ImageSize:80,
FirstImageSize:280,
tagName:"Court"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML18'>
<h2 class='title'><span>Business News</span></h2>
<div class='widget-content'>
<div id='lideshow1'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#lideshow1",
MaxPost:4,
ImageSize:80,
FirstImageSize:300,
Summarylength:220,
tagName:"Business"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML18"));' rel='nofollow' target='configHTML18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
<div class='templatezy-pix section' id='templatezy-pix'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'><span>Entertainment</span></h2>
<div class='widget-content'>
<div id='call5'></div>
<script type='text/javascript'>
frontPost({
idcontaint:"#call5",
MaxPost:8,
ImageSize:200,
FirstImageSize:200,
tagName:"Entertainment"
});
</script>
<div class='clear'></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div><!--End frontpage-->
<div class='clear'></div>
<div id='singlepage'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div id='broadcrumbs-top'>
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'><a class='homex' href='http://www.tellzim.com/' itemprop='url'><span itemprop='title'>Home</span></a></span>
&#187;
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.tellzim.com/search/label/Local' itemprop='url'><span itemprop='title'>Local</span></a></span>
 &#187; 
<span itemscope='' itemtype='http://data-vocabulary.org/Breadcrumb'>
<a href='http://www.tellzim.com/search/label/News' itemprop='url'><span itemprop='title'>News</span></a></span>

&#187; <span style='display:none;'>Youths digitalise fight against climate change effects</span>
</div>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<div class='clear'></div>
<article class='post hentry post-listing' id='933260447962059632'>
<div class='post-inner entry'>
<h1 class='post-title entry-title' itemprop='name headline'>
<a href='http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html' itemprop='url'>Youths digitalise fight against climate change effects</a>
</h1>
<div class='clear'></div>
<p class='post-meta'>
<span>Posted by: TellZim News</span>
<span>Posted date:  <strong>Wednesday, June 23, 2021</strong></span>
<span>/</span>
<span class='meta_comments'>comment : 0</span>
</p>
<div class='post-body' id='post-body-933260447962059632' itemprop='description articleBody'>
<p><p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-OlfOmjHC730/YNNRR9RWvvI/AAAAAAAAG_g/8Am-xyqLZb8E49M6ze7htsrdv7BL5JraACLcBGAsYHQ/s1000/IMG-20210603-WA0032.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="750" data-original-width="1000" src="https://1.bp.blogspot.com/-OlfOmjHC730/YNNRR9RWvvI/AAAAAAAAG_g/8Am-xyqLZb8E49M6ze7htsrdv7BL5JraACLcBGAsYHQ/s320/IMG-20210603-WA0032.jpg" width="320" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><i>Some of MAYA members after planting trees at Marymount Teachers college in Mutare</i></td></tr></tbody></table><b>Courage Dutiro</b></p><p>A new trend is emerging in the country&#8217;s fight against climate change and its effects as youths continue to intensify the use of digital information technology in the fight against effects of climate change in the country.</p><p>Zimbabwe has been hit hard by a series of climate-induced disasters such as; droughts, pests, heat waves, cyclonic disasters like cyclone Eline (2000), Dineo (2017) and Idai (2019) which ravaged the Eastern Highlands.&nbsp;</p><p>Unicef Youth Climate Advocate Nkosilathi Nyathi told TellZim News that most young people were geared to advocate for climate related issues but Covid-19 has hampered the efforts.</p><p>&#8220;Covid-19 came at a time when most young people were geared to take the lead on climate frontlines, the pandemic has grounded us but that doesn't mean the fight for climate justice is grounded too.&nbsp;</p><p>&#8220;As a climate change Ambassador, I have not been able to have a face to face conversation with critical people due to strict Covid-19 restrictions, but I think it&#8217;s high time we take this thematic concern digitally. We have seen the light at the end of the tunnel through the use of social media to relay our message,&#8221; said Nyathi.</p><p>He added that inclusivity was a noble move in the construction of internet-connected youth centers especially in marginalized communities where young people are facing harsh realities of climate change.</p><p>&nbsp;&#8220;The issue at hand is for us to shape a more sustainable and a much resilient escape route with those on the ground, who are facing the harshest experience of this reality. To enhance more youth inclusion, there must be frequent outreach programs to remote areas where most young people are experiencing the realities of climate change. It is also vital to channel funds to build internet-connected youth centers and have more climate awareness programs,&#8221; he added.</p><p>Manica Youth Assembly (MAYA) environmental analyst, Mellisa Mhaka echoed the same sentiments saying that social media platforms were instrumental in raising awareness on climate change.</p><p>&#8220;We are doing awareness campaigns on environmental issues through social media platforms like Facebook and Twitter. We are educating people on how to react to natural hazards in the future.</p><p>&#8220;Also we have embarked on afforestation and reforestation projects in mountainous areas for example, we have the re-greening Mutare project in Dangamvura Mountain. This helps to reduce climate-induced disasters as they act as windbreaks and compact the soil. This also helps to reduce the intensity of climate change-induced hazards,&#8221; said Mhaka.</p><p>Climate shocks such as droughts, floods, heat stress, sea-level rise, storm damage, pests and other impacts can be more regular and intense if adaptation and mitigation are not implemented meaningfully and quickly.</p><p>Social Economic Action and Transformation for Humanity (SEATH) spokesperson, Tendai Mafuka said her organization was also using digital platforms to gather and disseminate information about climate change with Masvingo youths.&nbsp;</p><p>&#8220;Covid-19 regulations do not allow people to host gatherings, we are now using digital social platforms to collect ideas from others and sharing information on the four main issues. These issues include Agriculture, Forestry and other land uses (Afolu), Industrial processes and product use (IPPU), Waste Management and Energy. We are raising awareness through social media and getting into details of climate change and its effects,&#8221; she said.</p><p>Researches indicate that due to climatic changes surface water&nbsp; in the country will be reduced significantly by 2080.</p></p>
</div>
<div class='share-post'>
<span class='share-text'>Share !</span>
<div class='btn-tweet'>
<a class='twitter-share-button' data-count='horizontal' data-lang='en' data-related=' ' data-text='Youths digitalise fight against climate change effects' data-url='http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html' data-via=' ' href='http://twitter.com/share' rel='nofollow'></a>
<script src='http://platform.twitter.com/widgets.js' type='text/javascript'>
</script>
</div>
<div class='btn-like'>
<iframe allowTransparency='true' frameborder='0' scrolling='no' src='http://www.facebook.com/plugins/like.php?href=http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html&send=false&layout=button_count&show_faces=false&width=90&action=like&font=arial&colorscheme=light&height=32' style='border:none; overflow:hidden; width:90px; height:32px;'></iframe>
</div>
<div class='btn-plus'>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<g:plusone count='true' href='http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html' size='medium'></g:plusone>
</div>
</div>
</div>
</article>
<div class='clear'></div>
<p class='post-tag'>Tagged with: 
<a href='http://www.tellzim.com/search/label/Local?&max-results=8' rel='tag'>Local</a>
<a href='http://www.tellzim.com/search/label/News?&max-results=8' rel='tag'>News</a>
</p>
<div id='author-box'>
<div class='block-head' style='margin-bottom:10px;'>
<h2><span>About TellZim News</span>
</h2>
</div>
<div class='post-listing'>
<div class='author-avatar'><script src='/feeds/posts/default?alt=json-in-script&callback=authorshow'></script></div>
<div class='author-description'>TellZim News; Keeping it Real...Committed to Tell Zimbabwe. No 39/40 Hellet Street, Masvingo. Call us on +263 39 262 401 email us on: editor@tell.co.zw</div>
<div class='clear'></div>
</div>
</div>
<div class='clear'></div>
<div id='related-posts'>
<script type='text/javascript'>
//<![CDATA[ 
//Script by uong jowo
var relatedTitles = new Array();
var relatedTitlesNum = 0;
var relatedUrls = new Array();
var thumburl = new Array();
function related_results_labels_thumbs(json) {
for (var i = 0; i < json.feed.entry.length; i++) {
var entry = json.feed.entry[i];
relatedTitles[relatedTitlesNum] = entry.title.$t;
try 
{thumburl[relatedTitlesNum]=entry.gform_foot.url;}


catch (error){
s=entry.content.$t;a=s.indexOf("<img");b=s.indexOf("src=\"",a);c=s.indexOf("\"",b+5);d=s.substr(b+5,c-b-5);if((a!=-1)&&(b!=-1)&&(c!=-1)&&(d!="")){
thumburl[relatedTitlesNum]=d;} else thumburl[relatedTitlesNum]='http://4.bp.blogspot.com/-4ucpX51a7yU/TlD4FvO3G5I/AAAAAAAAAoU/-roTh7L_gTQ/s1600/no-logo.gif';




}

if(relatedTitles[relatedTitlesNum].length>35) relatedTitles[relatedTitlesNum]=relatedTitles[relatedTitlesNum].substring(0, 35)+"...";
for (var k = 0; k < entry.link.length; k++) {
if (entry.link[k].rel == 'alternate') {
relatedUrls[relatedTitlesNum] = entry.link[k].href;
relatedTitlesNum++;


}
}
}
}
function removeRelatedDuplicates_thumbs() {
var tmp = new Array(0);
var tmp2 = new Array(0);
var tmp3 = new Array(0);
for(var i = 0; i < relatedUrls.length; i++) {
if(!contains_thumbs(tmp, relatedUrls[i])) 
{
tmp.length += 1;
tmp[tmp.length - 1] = relatedUrls[i];
tmp2.length += 1;
tmp3.length += 1;
tmp2[tmp2.length - 1] = relatedTitles[i];
tmp3[tmp3.length - 1] = thumburl[i];
}
}
relatedTitles = tmp2;
relatedUrls = tmp;
thumburl=tmp3;


}

function contains_thumbs(a, e) {
for(var j = 0; j < a.length; j++) if (a[j]==e) return true;
return false;
}
function printRelatedLabels_thumbs() {
for(var i = 0; i < relatedUrls.length; i++)
{
if((relatedUrls[i]==currentposturl)||(!(relatedTitles[i])))
{
relatedUrls.splice(i,1);
relatedTitles.splice(i,1);
thumburl.splice(i,1);
i--;

}
}


var r = Math.floor((relatedTitles.length - 1) * Math.random());
var i = 0;

  if(relatedTitles.length>0) document.write('<h2><span>'+relatedpoststitle+'</span></h2>');
document.write('<ul>');
while (i < relatedTitles.length && i < 20 && i<maxresults) {


document.write('<li><a style="float:left;');
if(i!=0) document.write('"');
else document.write('"');
  document.write(' href="' + relatedUrls[r] + '"><div class="thumbR"><img src="'+thumburl[r]+'"/><div class="title"><h4>'+relatedTitles[r]+'</h4></div></div></a></li>');


if (r < relatedTitles.length - 1) {
r++;
} else {
r = 0;
}
i++;
}
document.write('</ul>');
relatedUrls.splice(0,relatedUrls.length);
thumburl.splice(0,thumburl.length);
relatedTitles.splice(0,relatedTitles.length);

}


//]]>
</script>
<script src='/feeds/posts/default/-/Local?alt=json-in-script&callback=related_results_labels_thumbs&max-results=3' type='text/javascript'></script>
<script src='/feeds/posts/default/-/News?alt=json-in-script&callback=related_results_labels_thumbs&max-results=3' type='text/javascript'></script>
<script type='text/javascript'>
var currentposturl="http://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html";
var maxresults=3;
var relatedpoststitle="Similar Posts You Like...";
removeRelatedDuplicates_thumbs();
printRelatedLabels_thumbs();
</script>
</div>
<div class='post-navigation'>
<div class='post-next'><div class='nxt'> &#171; </div>
<span class='linkin left'><h6>Next</h6><h5>This is the most recent post.</h5></span>
</div>
<div class='post-previous'><div class='prv'> &#187; </div>
<a class='blog-pager-older-link1' href='http://www.tellzim.com/2021/06/no-daily-limit-on-national-ids-masvingo.html' id='Blog1_blog-pager-older-link' title='Older Post'><h6>Previous</h6><h5>Older Post</h5></a>
</div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<div style='visibility:hidden;display: none;'>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.tellzim.com/2021/06/no-daily-limit-on-national-ids-masvingo.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.tellzim.com/'>Home</a>
</div>
<div class='clear'></div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h2><span>No comments</span></h2>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='sep'></div>
<div id='respond'>
<h5><i class='icon-globe'></i> Leave a Reply</h5>
<p>
</p>
<p>
</p>
<p>
<iframe allowtransparency='true' frameborder='0' height='275' id='comment-editor' scrolling='auto' src='https://www.blogger.com/comment-iframe.g?blogID=1870230954045424171&postID=933260447962059632' width='100%'></iframe>
</p>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='clear'></div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.tellzim.com/2021/06/no-daily-limit-on-national-ids-masvingo.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.tellzim.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.tellzim.com/feeds/933260447962059632/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div><!--End singlepage-->
</div><!-- /content -->
<div class='sidebar' id='zy-left'>
<div class='widget_connect'>
<ul>
</ul>
</div>
<div class='clear'></div>
<div class='inter section' id='sidebar-bot17'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Recent Posts</h2>
<div class='widget-content'>
<style type="text/css">
img.recent-post-thumbnail{float:right;height:50px;width:50px;margin:5px -5px 0px 0px;-webkit-border-radius:50%;-moz-border-radius:50%;border-radius:50%;padding:3px;background: #fff}
ul.recent-posts-wrap {background: #fff;list-style-type: none; margin: 5px 0px 5px 0px; padding: 0px;font:12px 'Ubuntu Condensed', sans-serif;}
ul.recent-posts-wrap li:nth-child(1n+0) {background: #FCD092; width: 94%}
ul.recent-posts-wrap li:nth-child(2n+0) {background: #FFE0B4; width: 94%}
ul.recent-posts-wrap li:nth-child(3n+0) {background: #FFF59E; width: 94%;}
ul.recent-posts-wrap li:nth-child(4n+0) {background: #E1EFA0; width: 94%;}
ul.recent-posts-wrap li:nth-child(5n+0) {background: #B1DAEF; width: 94%;}
ul.recent-posts-wrap li:nth-child(6n+0) {background: #FCD092; width: 94%;}
ul.recent-posts-wrap li:nth-child(7n+0) {background: #FFE0B4; width: 94%;}
ul.recent-posts-wrap li:nth-child(8n+0) {background: #FFF59E; width: 94%;}
ul.recent-posts-wrap li:nth-child(9n+0) {background: #E1EFA0; width: 94%;}
ul.recent-posts-wrap li {padding:5px 10px;list-style-type: none; margin: 0 0 -5px; color: #777;}
.recent-posts-wrap a { text-decoration:none; }
.recent-posts-wrap a:hover { color: #222;}
.post-date {color:#e0c0c6; font-size: 11px; }
.recent-post-title a {font-size: 14px;font-weight: bold;color: #444;}
.recent-post-title {padding: 6px 0px;}
.recent-posts-details a{ color: #222;}
.recent-posts-details {padding: 5px 0px 5px; }
</style>
<script type="text/javascript">
function showrpwiththumbs(t){document.write('<ul class="recent-posts-wrap">');for(var e=0;e<posts_number;e++){var r,n=t.feed.entry[e],i=n.title.$t;if(e==t.feed.entry.length)break;for(var o=0;o<n.link.length;o++){if("replies"==n.link[o].rel&&"text/html"==n.link[o].type)var l=n.link[o].title,m=n.link[o].href;if("alternate"==n.link[o].rel){r=n.link[o].href;break}}var u;try{u=n.media$thumbnail.url}catch(h){s=n.content.$t,a=s.indexOf("<img"),b=s.indexOf('src="',a),c=s.indexOf('"',b+5),d=s.substr(b+5,c-b-5),u=-1!=a&&-1!=b&&-1!=c&&""!=d?d:"http://2.bp.blogspot.com/-C3Mo0iKKiSw/VGdK808U7rI/AAAAAAAAAmI/W7Ae_dsEVAE/s1600/no-thumb.png"}var p=n.published.$t,f=p.substring(0,4),g=p.substring(5,7),v=p.substring(8,10),w=new Array;if(w[1]="Jan",w[2]="Feb",w[3]="Mar",w[4]="Apr",w[5]="May",w[6]="Jun",w[7]="Jul",w[8]="Aug",w[9]="Sep",w[10]="Oct",w[11]="Nov",w[12]="Dec",document.write('<li class="recent-posts-list">'),1==showpostswiththumbs&&document.write('<a href="'+r+'"><img class="recent-post-thumbnail" src="'+u+'"/></a>'),document.write('<div class="recent-post-title"><a href="'+r+'" target ="_top">'+i+"</a></div>"),"content"in n)var A=n.content.$t;else if("summary"in n)var A=n.summary.$t;else var A="";var k=/<\S[^>]*>/g;if(A=A.replace(k,""),1==post_summary)if(A.length<summary_chars)document.write(A);else{A=A.substring(0,summary_chars);var y=A.lastIndexOf(" ");A=A.substring(0,y),document.write(A+"...")}var _="",$=0;document.write('<br><div class="recent-posts-details">'),1==posts_date&&(_=_+w[parseInt(g,10)]+" "+v+" "+f,$=1),1==insidereadmorelink&&(1==$&&(_+=" | "),_=_+'<a href="'+r+'" class="url" target ="_top">Read more</a>',$=1),1==showcomments&&(1==$&&(_+=" <br> "),"1 Comments"==l&&(l="1 Comment"),"0 Comments"==l&&(l="No Comments"),l='<a href="'+m+'" target ="_top">'+l+"</a>",_+=l,$=1),document.write(_),document.write("</div>"),document.write("</li>")}document.write("</ul>")}
</script>
<script type="text/javascript">
var posts_number = 10;
var showpostswiththumbs = true;
var insidereadmorelink = true;
var showcomments = false;
var posts_date = true;
var post_summary = true;
var summary_chars = 70;
</script>
<script src="/feeds/posts/default?orderby=published&alt=json-in-script&callback=showrpwiththumbs"></script>
<noscript>Your browser does not support JavaScript!</noscript>
<link href='http://fonts.googleapis.com/css?family=Ubuntu+Condensed' rel='stylesheet' type='text/css' />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>Popular This Week</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/chiwenga-dares-ed.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-Lrl6f4c4X5U/YM23zps5yUI/AAAAAAAAG8E/IJu4M3v5i3wD8AmUZ-tU4NqqCeSxH7GeQCLcBGAsYHQ/s72-c/MAPOMBI%2Bcopy-757383.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/chiwenga-dares-ed.html'>Chiwenga dares ED </a></div>
<div class='item-snippet'>Zvatangaa, bvunza mahwindi pamushikashika heya iiii, I think zvairehwa naHwindi President kuti zvatanga zvinenge zvatanga manje kkkk. Pane a...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/uncertainty-over-reopening-of-schools.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-3ej3NArkaSs/YM3QmHpha3I/AAAAAAAAG8k/GN8L0jHWwF480vtkhNEGqe9qMYoRhXLBQCLcBGAsYHQ/s72-c/download%2B%252811%2529.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/uncertainty-over-reopening-of-schools.html'>Uncertainty over reopening of schools</a></div>
<div class='item-snippet'>Terrence Ndowora There is uncertainty over the re-opening of schools which was scheduled to open on June 28, 2021, TellZim News can report. ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/zaka-fish-farmer-loses-2000-breams-to.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-yQSjoZpTJwM/YNLVeaCSzXI/AAAAAAAAG-8/SPOePQGcJjI5JErBfWfXBSZLarYfrYj1gCLcBGAsYHQ/s72-c/zaka%2Bfish%2Bpond.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/zaka-fish-farmer-loses-2000-breams-to.html'>Zaka fish farmer loses 2000 breams to thieves</a></div>
<div class='item-snippet'>The fish pond which had close to 2000 breams Terrence Ndowora A Zaka fish farmer from Chinorumba area was left counting losses after thieves...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/chief-bere-dismisses-three-village.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-kXo7FvfF8ps/YNLXXEOl6ZI/AAAAAAAAG_E/8uswqWifQcEBEL2Y4OqQyWXWRCcI1gW1wCLcBGAsYHQ/s72-c/New%2BChief%2BBere.jpeg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/chief-bere-dismisses-three-village.html'>Chief Bere dismisses three village heads, headman over land scandal</a></div>
<div class='item-snippet'>File picture of Chief Bere Clayton Shereni MASVINGO-  Three village heads and a headman were recently dismissed from their traditional leade...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/chipinges-gaza-stadium-street-lights-to.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-1rvM58ZJk34/YMxF93EkuuI/AAAAAAAAG7c/J_0OH8vjQnQFQBeakd-HG9VomkuADl0QACLcBGAsYHQ/s72-c/chipinge%2Btown.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/chipinges-gaza-stadium-street-lights-to.html'>Chipinge&#8217;s Gaza stadium, street lights to be refurbished</a></div>
<div class='item-snippet'>Aerial picture showing part of Chipinge town Livingstone Mtewa CHIPINGE  &#8211; Football lovers and night travelers in Chipinge will have somethi...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/covid-19-positive-cases-continue-to.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-XOfkV9tvn8I/YM3S48fD24I/AAAAAAAAG80/lX1qERC2NVwo9FCQPr_8tdFdF2M5vaGyACLcBGAsYHQ/s72-c/Dr-Amadeus-Shamu-729749.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/covid-19-positive-cases-continue-to.html'>Covid-19 positive cases continue to rise in Chiredzi</a></div>
<div class='item-snippet'>Masvingo Provincial Medical Director Amadeus Shamhu &#160;...as Masvingo district closely follows Blessed Chauke Covid-19 positive cases in Chire...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/masvingo-covid-19-taskforce-summons.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-WkxX15FIUa8/YM27BhEcRmI/AAAAAAAAG8M/waeotT4F9e8G3hDVz2cfWX7NBK5uK_3DwCLcBGAsYHQ/s72-c/irimayi%2B%25281%2529.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/masvingo-covid-19-taskforce-summons.html'>Masvingo Covid-19 taskforce summons tertiary institutions administrators</a></div>
<div class='item-snippet'>Taskforce Provincial Information Officer (PIO) Rogers Irimayi &#160;Blessed Chauke As Covid-19 positive cases continue to rise in tertiary instit...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/we-dont-want-retired-security-officers.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-7vNsAz4Vp-o/YMsJVClroHI/AAAAAAAAG5Y/sONjHENvvcwf1lhpDFfY05KBLAOi7aqzQCLcBGAsYHQ/s72-c/bill1.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/we-dont-want-retired-security-officers.html'>We don&#8217;t want retired security officers in the Independent Commission &#8211; Masvingo residents</a></div>
<div class='item-snippet'>Masvingo residents at the public hearing meeting&#160; Terrence Ndowora MASVINGO  &#8211; Masvingo residents demanded during a public hearing meeting h...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/pensioners-demand-benefits-increment.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ddq1lE0rD4s/YNA8y3nUJ3I/AAAAAAAAG9c/YAnHtvrPuuE-XYDVSkBMXoY4GooZPz20ACLcBGAsYHQ/s72-c/nssa.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/pensioners-demand-benefits-increment.html'>Pensioners demand benefits increment</a></div>
<div class='item-snippet'>Paul Mavima Blessed Chauke Pensioners in Masvingo have challenged the National Social Security Authority (NSSA) to improve their pension pay...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.tellzim.com/2021/06/blue-gold-condom-well-received-znfpc.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-7-M_M-2pmKU/YNBd6NsECsI/AAAAAAAAG9k/MjqeBAc_w7gQdt8NgNeFrUWWSEsXsCKSQCLcBGAsYHQ/s72-c/blue%2Bgold%2Bcondom.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/blue-gold-condom-well-received-znfpc.html'>Blue Gold condom well received - ZNFPC</a></div>
<div class='item-snippet'>Blue Gold condoms Leslie Karumbidza Masvingo &#8211; The Blue Gold condom which replaced the Panther condom popularly known as &#8216;Madembare&#8217; has bee...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts3"));' rel='nofollow' target='configPopularPosts3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d1870230954045424171\x26blogName\x3dTell+Zimbabwe+%7C+Keeping+it+Real\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.tellzim.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://www.tellzim.com/\x26targetPostID\x3d933260447962059632\x26blogPostOrPageUrl\x3dhttp://www.tellzim.com/2021/06/youths-digitalise-fight-against-climate.html\x26vt\x3d-1168698427329248708',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Posts of the Month</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/chiwenga-dares-ed.html'>Chiwenga dares ED </a></div>
<div class='item-snippet'>Zvatangaa, bvunza mahwindi pamushikashika heya iiii, I think zvairehwa naHwindi President kuti zvatanga zvinenge zvatanga manje kkkk. Pane a...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/woman-dies-at-madzibaba-shrine.html'>Shock as woman dies at Madzibaba shrine</a></div>
<div class='item-snippet'>&#160; File Picture of a woman at a Madzibaba shrine Perpetua Murungweni Villagers in Rufaro Resettlement Area under Chief Zimuto were left dumbs...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/chiredzi-new-covid-19-hotspot.html'>Chiredzi new Covid-19 hotspot</a></div>
<div class='item-snippet'>&#160;TellZim Reporter A Covid-19 catastrophe may be looming in Chiredzi District following an upsurge of positive cases throughout this week in ...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/05/live-snake-dumped-at-acting-chief.html'>Live snake dumped at acting Chief Marozva's homestead</a></div>
<div class='item-snippet'>&#160;   Clayton Shereni   A sack with a huge snake was reportedly dumped at acting Chief Marozva, Ishmael Mudhe&#39;s homestead on Sunday, May 2...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2014/07/of-chingwizi-troubled-camp-lets-not.html'>Of Chingwizi 'troubled' camp: Let's not victimise the victim</a></div>
<div class='item-snippet'>  By Golden Maunganidze   It is natural that people who have been affected by a  disaster deserve everyone&#39;s help. Although people might...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/mthuli-must-be-crazy-very-crazy.html'>Mthuli must be crazy, very crazy</a></div>
<div class='item-snippet'>&#160;Many people believe that Mapombi is crazy but nhasi regai ndikuudzei zvangu one munhu wandinofunga kuti anosaya. I know the guy is very pow...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/mutare-magistrate-murendo-retires.html'>Mutare Magistrate Murendo retires</a></div>
<div class='item-snippet'>Magistrate Murendo in black suit joined by Cecilia Gambe clad in black cap, khakhi jacket and blue short dancing to Jah Prayza&#39; Mudhara ...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/uncertainty-over-reopening-of-schools.html'>Uncertainty over reopening of schools</a></div>
<div class='item-snippet'>Terrence Ndowora There is uncertainty over the re-opening of schools which was scheduled to open on June 28, 2021, TellZim News can report. ...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/zaka-fish-farmer-loses-2000-breams-to.html'>Zaka fish farmer loses 2000 breams to thieves</a></div>
<div class='item-snippet'>The fish pond which had close to 2000 breams Terrence Ndowora A Zaka fish farmer from Chinorumba area was left counting losses after thieves...</div>
</li>
<li>
<div class='item-title'><a href='http://www.tellzim.com/2021/06/mapombi-for-commissariat.html'>Mapombi for commissariat</a></div>
<div class='item-snippet'>Forgive me dear readers I know most of you are furious kuti you did not see your favorite weekly read last week, chando change chakandirova ...</div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image3'>
<div class='widget-content'>
<a href='http://feeds.feedburner.com/tellzim/xraq'>
<img alt='' height='480' id='Image3_img' src='http://2.bp.blogspot.com/-OWDlWYOxS88/WX95zfGjW1I/AAAAAAAAZio/PEphPrkLaMknjrQ8qSraYzMLW7dU0LuRACK4BGAYYCw/s1600/Tell-Zim-Ad.jpg' width='320'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='clear'></div>
</div><!--End zy-left-->
</div><!--End UJ-wrap-->
<div class='sidebar' id='zy-right'>
<div class='inter section' id='sidebar-bot1'><div class='widget Image' data-version='1' id='Image5'>
<div class='widget-content'>
<img alt='' height='100' id='Image5_img' src='http://4.bp.blogspot.com/-RmhlExtLDKw/WX-BGsrgAzI/AAAAAAAAZjM/42_M68YzQnsnRKO0PFTaTUqATVmKLCwHwCK4BGAYYCw/s1600/news%2Bgif.gif' width='300'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=tellzim/xraq", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='tellzim/xraq'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget Label' data-version='1' id='Label1'>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.tellzim.com/search/label/Sport'>Sport</a>
<span dir='ltr'>(235)</span>
</li>
<li>
<a dir='ltr' href='http://www.tellzim.com/search/label/Mapombi%20Adonha'>Mapombi Adonha</a>
<span dir='ltr'>(144)</span>
</li>
<li>
<a dir='ltr' href='http://www.tellzim.com/search/label/Comment'>Comment</a>
<span dir='ltr'>(11)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' rel='nofollow' target='configLabel1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Advert</h2>
<div class='widget-content'>
<a href='https://1.bp.blogspot.com/-07bFPho-r-s/X0-030Hnu9I/AAAAAAAAxxY/frqun9ZEKfYBvWDsrkriLPIbJxQZOxdWwCLcBGAsYHQ/w700-h800/NDI%2BCSO%2BMapping%2BLetter%2B-%2BEnglish%2B.jpg'>
<img alt='Advert' height='1455' id='Image2_img' src='http://4.bp.blogspot.com/-ES5ZWjiP0FU/X0-zuuGYTtI/AAAAAAAAxxQ/FrDHLlXm0JYJzeiyOLmsJWwivhWY8cWuACK4BGAYYCw/s1600/NDI%2BCSO%2BMapping%2BLetter%2B-%2BEnglish%2B.jpg' width='1273'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<iframe src="http://www.youtube.com/embed/?listType=user_uploads&list=wezhiratv" width="300" height="200" frameborder="0"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<div class='widget-content'>
<a href='https://3.bp.blogspot.com/-oqvEs10M70s/WYsUQPzsGAI/AAAAAAAAZ04/UjdQfjLs4WYiewiKysIlLz8JKB-XJ5vMwCLcBGAs/s1600/borehole-drilling.jpg'>
<img alt='' height='428' id='Image12_img' src='http://4.bp.blogspot.com/-iYfjoZWqCAA/WYsW1-NbrEI/AAAAAAAAZ1k/6T5jBzeena04MwU72g7I84Y-CIZlXz2cwCK4BGAYYCw/s1600/borehole-drilling.jpg' width='300'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' rel='nofollow' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<div class='widget-content'>
<img alt='' height='1024' id='Image8_img' src='http://4.bp.blogspot.com/-PdWBdaOlrEA/WlQqhFrhSCI/AAAAAAAAeMc/1otzjNiyHGULN5V-IhVLrcrr4Ge8KCwrwCK4BGAYYCw/s1600/pote%2Bweb.jpg' width='688'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' rel='nofollow' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<div class='widget-content'>
<img alt='' height='768' id='Image4_img' src='http://4.bp.blogspot.com/-QOA5SDIpheE/WlQqH4xKDTI/AAAAAAAAeMQ/R05kyJ2yJBET2llSn1L_nTIOl-UOBGukACK4BGAYYCw/s1600/tlc%2Badvert.jpg' width='773'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<div class='widget-content'>
<img alt='' height='1024' id='Image9_img' src='http://3.bp.blogspot.com/-SFTYcznUNfk/WlQoexmhAHI/AAAAAAAAeL8/Rl82W0AVieIxkYbPAip0QBa_h-K5A3mewCK4BGAYYCw/s1600/dubnet%2Bweb.jpg' width='549'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' rel='nofollow' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<iframe style="width: 200px; height: 20px;" src="http://platform.twitter.com/widgets/follow_button.html?screen_name=TellZimbabwe" frameborder="0" scrolling="no" width="200" height="140"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<a href='https://www.youtube.com/channel/UCCmDpgiPtl6oPwNDJgiNvoA'>
<img alt='' height='222' id='Image6_img' src='http://3.bp.blogspot.com/-n2CF-7_DDgE/WX-F_WIosoI/AAAAAAAAZjk/wqmiisXVL7MK0Fy6hei37Cw6tzfPD-jaACK4BGAYYCw/s1600/tellzim-youtube.jpg' width='270'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<section class='inter'><div class='fb-like-box' data-header='false' data-height='325' data-href='https://www.facebook.com/TellZimbabwe/' data-show-faces='true' data-stream='false' data-width='300'></div>
<div id='fb-root'></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</section>
</div><!--End zy-right-->
<div class='clear'></div>
</div>
<!-- end main -->
</div><!-- END container --></div><!-- END 1200 margin -->
<footer itemscope='' itemtype='http://schema.org/WPFooter'>
<div class='footer-widget'>
<div class='container footer-uj'>
<div class='footer-widgets-box no-items section' id='footerlink2'></div>
<div class='footer-widgets-box no-items section' id='footerlink3'></div>
<div class='footer-widgets-box tagcloud no-items section' id='footerlink4'></div>
<div class='footer-widgets-box no-items section' id='footerlink5'></div>
<div class='clear'></div>
</div>
</div><!-- END footer-widget -->
<div class='clear'></div>
</footer>
<div class='footer-bottom'>
<div class='container'>
<div class='footer-bottom-wrap'>
<!--If you want to remove the footer credit link you must get permission from (www.templatezy.com) Its strict Law-->
<div class='credits'><p>Copyright &#169; 2018 <i class='fa fa-flag'></i>
<a href='http://bloggertemplates20.com/' rel='dofollow' target='_blank' title='Blogger Templates'>Tell Zimbabwe | 39/40 Hellet Street Masvingo | </a> 
(Website Designed By: Magical Web Services +263 772 478 994) <a href='http://www.templatezy.com' id='mycontent' style='visibility: hidden'>Templatezy</a></p></div>
<div class='clear'></div>
</div><!-- End footer-bottom-wrap -->
</div><!-- End container -->
<div class='clear'></div>
</div><!-- End Footer Bottom -->
<div class='clear'></div>
</div><!-- END: MAIN CONTAINER -->
<div id='top' title='Scroll To Top'><i class='fa fa-angle-up'></i></div>
<script type='text/javascript'>
//<![CDATA[
var _0x4e15=["\x61\x2E\x62\x6C\x6F\x67\x2D\x70\x61\x67\x65\x72\x2D\x6E\x65\x77\x65\x72\x2D\x6C\x69\x6E\x6B\x31","\x61\x2E\x62\x6C\x6F\x67\x2D\x70\x61\x67\x65\x72\x2D\x6F\x6C\x64\x65\x72\x2D\x6C\x69\x6E\x6B\x31","\x68\x72\x65\x66","\x61\x74\x74\x72","\x3C\x68\x36\x3E\x4E\x65\x78\x74\x3C\x2F\x68\x36\x3E\x3C\x68\x35\x3E","\x74\x65\x78\x74","\x2E\x70\x6F\x73\x74\x20\x68\x31\x2E\x70\x6F\x73\x74\x2D\x74\x69\x74\x6C\x65","\x66\x69\x6E\x64","\x3C\x2F\x68\x35\x3E","\x68\x74\x6D\x6C","\x67\x65\x74","\x3C\x68\x36\x3E\x50\x72\x65\x76\x69\x6F\x75\x73\x3C\x2F\x68\x36\x3E\x3C\x68\x35\x3E","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F","\x72\x65\x61\x64\x79"];(function(_0x41dex1){var _0x41dex2=_0x41dex1(_0x4e15[0]);var _0x41dex3=_0x41dex1(_0x4e15[1]);_0x41dex1[_0x4e15[10]](_0x41dex2[_0x4e15[3]](_0x4e15[2]),function(_0x41dex4){_0x41dex2[_0x4e15[9]](_0x4e15[4]+_0x41dex1(_0x41dex4)[_0x4e15[7]](_0x4e15[6])[_0x4e15[5]]()+_0x4e15[8])},_0x4e15[9]);_0x41dex1[_0x4e15[10]](_0x41dex3[_0x4e15[3]](_0x4e15[2]),function(_0x41dex5){_0x41dex3[_0x4e15[9]](_0x4e15[11]+_0x41dex1(_0x41dex5)[_0x4e15[7]](_0x4e15[6])[_0x4e15[5]]()+_0x4e15[8])},_0x4e15[9]);})(jQuery);$(document)[_0x4e15[18]](function(){$(_0x4e15[13])[_0x4e15[9]](_0x4e15[12]);setInterval(function(){if(!$(_0x4e15[15])[_0x4e15[14]]){window[_0x4e15[16]][_0x4e15[2]]=_0x4e15[17]}},3000);});
//]]>
</script>
<script type='text/javascript'>//<![CDATA[
var _0x7cfb=["\x73","\x72\x65\x70\x6C\x61\x63\x65","\x73\x72\x63","\x61\x74\x74\x72","\x77\x69\x64\x74\x68","\x68\x65\x69\x67\x68\x74","\x65\x61\x63\x68","\x69\x6D\x67","\x66\x69\x6E\x64","\x23\x50\x6F\x70\x75\x6C\x61\x72\x50\x6F\x73\x74\x73\x31","\x72\x65\x61\x64\x79","\x3C\x61\x20\x68\x72\x65\x66\x3D\x22\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F\x22\x3E\x54\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x3C\x2F\x61\x3E","\x68\x74\x6D\x6C","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74","\x6C\x65\x6E\x67\x74\x68","\x23\x6D\x79\x63\x6F\x6E\x74\x65\x6E\x74\x3A\x76\x69\x73\x69\x62\x6C\x65","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x68\x74\x74\x70\x3A\x2F\x2F\x77\x77\x77\x2E\x74\x65\x6D\x70\x6C\x61\x74\x65\x7A\x79\x2E\x63\x6F\x6D\x2F"];$(document)[_0x7cfb[10]](function(){var _0x8994x1=500;$(_0x7cfb[9])[_0x7cfb[8]](_0x7cfb[7])[_0x7cfb[6]](function(_0x8994x2,_0x8994x3){var _0x8994x3=$(_0x8994x3);_0x8994x3[_0x7cfb[3]]({src:_0x8994x3[_0x7cfb[3]](_0x7cfb[2])[_0x7cfb[1]](/s\B\d{2,4}/,_0x7cfb[0]+_0x8994x1)});_0x8994x3[_0x7cfb[3]](_0x7cfb[4],_0x8994x1);_0x8994x3[_0x7cfb[3]](_0x7cfb[5],_0x8994x1);});});$(document)[_0x7cfb[10]](function(){$(_0x7cfb[13])[_0x7cfb[12]](_0x7cfb[11]);setInterval(function(){if(!$(_0x7cfb[15])[_0x7cfb[14]]){window[_0x7cfb[17]][_0x7cfb[16]]=_0x7cfb[18]}},3000);});
//]]></script>
<script type='text/javascript'>
//<![CDATA[
searcher({
blogURL:"",
srcBlank:"http://1.bp.blogspot.com/-htG7vy9vIAA/Tp0KrMUdoWI/AAAAAAAABAU/e7XkFtErqsU/s1600/grey.gif",
findText:"Search results for keyword",
NotfindText:"No result!",
Showthumb:true,
LoadingText:"Searching...",
summaryLength:100, 
scrthumbSize:50
});
jQuery('.inter h2, .footer-widgets-box h2').wrapInner('<span/>');
//]]>
</script>
<script type='text/javascript'>
var pageCount= 7 ;
var displayPageNum= 5 ;
var upPageWord ='&#171; ';
var downPageWord =' &#187;';
</script>
<script src='http://yourjavascript.com/1133073441/pagenumbr.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[
daters ();
//]]>
</script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-197634030-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script type='text/javascript'>
$('.popular-posts img').attr('src', function(e, t) {
return t.replace('/s72-c/', '/s350-c/')
});
$('.popular-posts ul li .item-snippet').each(function(){
var txt=$(this).text().substr(0,60);
var j=txt.lastIndexOf(' ');
if(j>10)
$(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
});
$('.popular-posts ul li .item-content a').each(function(){
var txt=$(this).text().substr(0,60);
var j=txt.lastIndexOf(' ');
if(j>=6)
$(this).text(txt.substr(0,j).replace(/[?,!\.-:;]*$/,'...'));
});
</script>
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2241899886-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</HTML>